This page uses fonts that need to be temporarily installed .. issues
Results 1 to 6 of 6

Thread: This page uses fonts that need to be temporarily installed .. issues

  1. #1
    Join Date
    Feb 2000
    Location
    Coquitlam BC Canada
    Posts
    2,711

    This page uses fonts that need to be temporarily installed .. issues

    In my email inbox ( outlook express 6) I get some emails from company's ( Like Go Daddy and similar ) and when mouse hovers over the heading I get this box with Internet Explorer on top line ., (I use Firefox mozilla as main browser but OE 6 it should not matter)

    "This page uses fonts that need to be temporarily installed. this is usually safe . o you want to allow these fonts to be downloaded ?"

    In investigating this I have numerous site that say to do this:

    In Internet Explorer, please go to Tools > Internet Options > Security > Internet (zone) >Custom Level. Scroll down to Downloads > Font Download, then remove the tick next to "Prompt". Either "Enable" it or "Disable" it, and you will stop being prompted about the font download.

    BUT even though I disable the radio button and reopen the OE6 I get the same message again..

    others areas to look into??
    Intel (R) Core TM 2 Duo CPU P8400 @ 2.26 GHz 2.27 GHz 4.00 GB memory/ HP laptop elitebook 8730/ Windows 10 //Version 1703 ( OS Build 15063.540) 64bit /// dual boot windows 10 & Windows XP Professional_ SP3/ /with Firefox ESR 52.1.0 - 32 bit 4 GB Memory/ AMD Radeon HD 7700 series Video Card//N68C-GS FX2.00 gigahertz AMD Athlon 64 X2 Dual Core /

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,050
    You are getting this message in Outlook Express 6 when just HOVERING over a link in an e-mail, and an Internet Explorer window or message appears? That should not be happening. The message normally appears only after you CLICK on the link.

    Note that there are 4 security zones in Internet Explorer, and the font download setting is available for all of them, so if you have some of these sites in your Trusted Sites zone, or Intranet zone, or Restricted Sites zone, those settings would need to be changed also.

    Also note that Outlook Express does not use the Internet Explorer setting to disable the font downloads, so if OE is generating the message (unlikely), you can't use that setting to eliminate the message.

  3. #3
    Join Date
    Feb 2000
    Location
    Coquitlam BC Canada
    Posts
    2,711
    well after 6 months I still have an issue with this post I presented .. First of all I am using Outlook 6 therefore windows XP,, I DO not use internet explorer it is turned off thru control panel programming ,, I use Mozilla Firefox as my browser .. and as your answer provided above Yes I just have to hover the mouse over an email in order to get the error message - this page uses fonts that need to be temporarily installed .

    I also opened back up IE 8 ( can't upgrade since I'm still using Outlook 6) and under Internet Options > Security > Internet (zone) >Custom Level. Scroll down to Downloads > Font Download, then remove the tick next to "Prompt". Either "Enable" it or "Disable" it, and you will stop being prompted about the font download... the boxed is disabled ..

    very frustrating to get this error message time and time again in my emails from websites that are embedded in my e mail .

    thanks
    Intel (R) Core TM 2 Duo CPU P8400 @ 2.26 GHz 2.27 GHz 4.00 GB memory/ HP laptop elitebook 8730/ Windows 10 //Version 1703 ( OS Build 15063.540) 64bit /// dual boot windows 10 & Windows XP Professional_ SP3/ /with Firefox ESR 52.1.0 - 32 bit 4 GB Memory/ AMD Radeon HD 7700 series Video Card//N68C-GS FX2.00 gigahertz AMD Athlon 64 X2 Dual Core /

  4. #4
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,294
    Enable it, reboot, then go back in and Disable it again.
    Seen that fix errors like that before.
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

  5. #5
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,050
    There is no such thing as Outlook 6. It doesn't exist. What does exist is Outlook EXPRESS 6. Links in Outlook Express 6 will open in whatever browser you have SET as your default browser. If you have not actually set a different browser as the default, Outlook Express 6 will attempt to use Internet Explorer, which is where the font message is coming from.

    How to set the default browser in Windows XP:

    http://www.dummies.com/computers/pcs...in-windows-xp/

    Integrating Firefox and Outlook Express 6:

    http://kb.mozillazine.org/Integratin...utlook_Express

    How to turn off the font download message:

    http://www.justanswer.com/computer/4...mporarily.html

  6. #6
    Join Date
    Jul 2017
    Posts
    1
    For Outlook Express 6, go to Tools - Options - Security and choose Internet Explorer security zone to use: Internet zone (no font message) or Restricted sites zone (annoying warning). If you want to keep the Restricted sites zone and remove the warning at the same time, edit it in XP Internet options Control Panel.

    The people who noticed no effect from editing the zone settings were editing a wrong zone.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •