can't login
Results 1 to 4 of 4

Thread: can't login

  1. #1
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,398

    can't login

    I'm trying to configure a tp link wireless broadcaster wa5210g and i can;t get in.

    admin/admin just refreshes the login box

    the machine is set to dynamic - what do i do?

    Thanks - rev

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,882
    If the default login credentials do not work, you may have to reset the device to factory defaults, then reconfigure it.

    http://www.tp-link.com/en/faq-348.html

    https://www.google.com/webhp?hl=en&s...fault+password

  3. #3
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,111
    http://www.tplink.com/be/support/faq...rds=TL-WA5210G

    http://www.tp-link.com/en/faq-289.html
    According to this link, the default IP is 192.168.1.254.

    The machine as in your PC? Are you using a LAN cable? If so, set a static IP for your NIC as 192.168.1.253 (or another unused IP on the same subnet).
    After you're done configuring the AP, you can set it back to dynamic.

    Did you reset the wa5210g?
    http://www.tplink.com/be/article/?faqid=202

  4. #4
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,398
    Thanks, trying it now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •