Computer goes into weird half-sleep mode and won't emerge
Results 1 to 2 of 2

Thread: Computer goes into weird half-sleep mode and won't emerge

  1. #1
    Join Date
    Feb 2005
    Location
    SF Bay Area
    Posts
    311

    Computer goes into weird half-sleep mode and won't emerge

    I'm using Win 7 Home Pro 64, Gigabyte P55USB3 mobo, 8 gigs ram, Radeon vid card, i5 CPU.
    Lately if I return to the computer, it hasn't gone to sleep (set for 30 minutes). It's shut down partially, monitor is black but green activity ight is on, fan is running, etc. But no way to revive machine. I recently updated Acronis 2016, after being prompted. I've been having some trouble with that. When I look at Registry through C Cleaner I see this msg: The Application referenced at: C:\Users\Artrosch\AppData\Local\Temp\AcronisUpdates\AcronisTrueImage2016.exe could not be located. These references are often left behind after uninstalling software.

    Then it suggests I delete the file in the registry. Which I'm not prepared to do. I might do a fresh install of Acronis.

    System Restore via Safe mode went through but nothing changes. This morning system restore failed (normal mode) suggesting I turn off my antivirus.

    Any ideas?

    Thanks.
    Art
    www.artsdigitalphoto.com

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,529
    Removing the registry entry that references that file will not remove the file, which has likely already been removed in any case. It will most likely fix your issue however.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •