cant boot up my laptop
Results 1 to 5 of 5

Thread: cant boot up my laptop

  1. #1
    Join Date
    Aug 2003
    Location
    uk
    Posts
    980

    cant boot up my laptop

    hi,
    I switch on the laptop and it comes
    to 2 options
    continue with system resume
    delete restoration data and proceed to system boot menu

    above these two options it says.... the last attempt to resume the system from its prev location failed... attempt to resume again ? use arrows to highlight your choice

    Ive tried both options pressed enter or at least a button with an arrow .... but nothing happens

    the only thing that seems to have an effect is control alt delete ... the screen goes black then I get back to the two above choices
    ive hit a real dead end

    luckily Ive still got my old desktop to get back on the internet.... but its xp so things are falling apart
    its taken me nearly an hour to get to virtual doc and get this posted !!!!
    thanks for any advice
    Desk Top
    windows home 10
    intel (r) Pentium (r) cpu n3700 @1.60 ghz
    8 GB RAM
    64 BIT OP SYSTEM

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,920

  3. #3
    Join Date
    Aug 2003
    Location
    uk
    Posts
    980
    looks like Im totally stuffed with this problem

    might have to find my way to the computor shop for
    a way out !
    Desk Top
    windows home 10
    intel (r) Pentium (r) cpu n3700 @1.60 ghz
    8 GB RAM
    64 BIT OP SYSTEM

  4. #4
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,920
    Can you get into the BIOS at all? If yes, does the BIOS detect the hard drive?

  5. #5
    Join Date
    Aug 2003
    Location
    uk
    Posts
    980
    I have my laptop 6 ft away from me.... virtually plugged into my 36 inch lcd TV
    when I saw there was a prob I went up to the screen ... saw the instructions
    hit enter etc... but nothing happened
    I began to panic... unplugged everything and went to use my old desk top .

    there were probs getting on line....... 2 phone calls to BT and I finally got there

    being xp of course its a mess getting on line, as I said it took me an hour to get onto virt doc
    and make a post

    I had a look at the posts in that other forum and saw lots about bios etc... way over my head
    I thought ... Ill have to go to the comp shop.

    However I kept trying things like pressing f8 to try and get into safe mode .... no luck
    In the end I decided to plug in my usb keyboard
    I hit enter on the usb keyboard..... bingo it worked !
    the windows logo came up and eventually the desktop ....

    So for me the solution was the usb keyboard
    standing up close to the laptop to read the screen instructions then using the laptop keyboard had been my mistake... the laptop keyboard was somehow frozen ....
    I sh have gone back to the usb keyboard
    Instead Ive had 4 hours of aggrovation and frustration !!!

    Anyway... got there in the end

    Seems like quite a common problem... maybe fellow sufferers could be directed to this
    thread in the future ?
    Desk Top
    windows home 10
    intel (r) Pentium (r) cpu n3700 @1.60 ghz
    8 GB RAM
    64 BIT OP SYSTEM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •