Homemade computer won't turn on?
Results 1 to 9 of 9

Thread: Homemade computer won't turn on?

  1. #1
    Join Date
    Apr 2012
    Posts
    11

    Homemade computer won't turn on?

    Hey guys, so here's my problem: I have a PC that I built around Christmas time. Up until this afternoon, everything was ok. But, this afternoon, it stopped working. It started as I would be able to turn the computer on, then a couple seconds after I got to the desktop, it would turn off. Later, after this happened multiple times, the computer wouldn't turn on at all. The lights would turn on and the fans would start to spin for only a fraction of a second, then turn off. At first I thought it was the drives (boot-up ssd and a 3TB hard drive), but when I unplugged the to see if it would start up, the same thing kept happening. I'm beginning to think it's a dead motherboard, but I want someone elses opinion. Thanks for reading. Hope you can Help out.

  2. #2
    Join Date
    Apr 2012
    Posts
    11
    Sorry, forgot. Windows 7 home premium.

  3. #3
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,846
    Did you try swapping the PSU? For power problems, I usually start from the wall socket and go up the system from there.

  4. #4
    Join Date
    Jul 2000
    Posts
    4,765
    If not tried already,
    Take a look at all the voltage readings via the CMOS/BIOS menu and verify they are all within specifications.
    Cheers.

  5. #5
    Join Date
    Apr 2012
    Posts
    11
    All solved. I do believe it was the power outlet I was using. I had my computer, my monitor, and a wireless extender plugged in, along with another extension cord plugged into that to power my speakers. Changed up the location and seems to be working fine. Thanks for all the help!

  6. #6
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,846
    I recommend you get a UPS. Also you should not daisy chain extension cords and surge protectors.

  7. #7
    Join Date
    Apr 2005
    Location
    Maryland, USA
    Posts
    17,342

  8. #8
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,846
    Quote Originally Posted by SpywareDr View Post
    . . . because it's a fire hazard.

    Did you have to go through OSHA training too?

  9. #9
    Join Date
    Apr 2005
    Location
    Maryland, USA
    Posts
    17,342

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •