Printing from Mac to Windows Server on Windows Domain
Results 1 to 2 of 2

Thread: Printing from Mac to Windows Server on Windows Domain

  1. #1
    Join Date
    Jun 2001
    Posts
    448

    Question Printing from Mac to Windows Server on Windows Domain

    Hi everyone. I'm not sure if this should go in a Windows Server or Mac OS forum so I'm putting it here to start. We have a Windows domain with 99% Windows machines on the network. We have a handful of Mac's, including a MacBook Pro with the Mac OS X Snow Leopard 10.6.6 operating system. We have this Mac successfully accessing file shares and Outlook for Mac, but printing it proving to be a problem.

    The printers are on two print servers. This Mac needs to print to one printer on one of the print servers and two printers on the other print server. Interestingly there are no issues printing from the Mac to the one printer on print server one. However, there are issues printing to either printer on print server two. One thing to note is that the printers on print server two require a user ID for tracking what each department prints while the printer on print server one does not require the use of a user ID. However, even when we put the user ID into the print job that we send to either of the two printers on print server two the print job sits in the queue and says "On Hold (Authentication required)" and in the Job Info the Job Message says "NT_STATUS_LOGON_FAILURE".

    I setup the printers on the Mac using the Windows option instead of IP or HP JetDirect. I'm not sure if the user ID thing is aiding in the problem at all or not, but to me the NT status message indicates a problem with authentication on the network as being the issue.

    On the Mac we created an account that uses the user's Windows network username as setup in Active Directory Users and Computers (ADUC). We went into Network Account Server and made sure Active Directory was checked and we edited that information to use our domain name. The user has full access to shared drives so it seems like authentication isn't an issue. Needless to say I'm a little lost on this printing issue.

    Any help would be great.

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,246
    Even though you have created the user account, the error message would still indicate an authentication issue. If you are only putting the User ID into the print jobs, you will probably need to add the password as well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •