[RESOLVED] can only save pictures as "untitled.bmp"
Results 1 to 13 of 13

Thread: [RESOLVED] can only save pictures as "untitled.bmp"

  1. #1
    Join Date
    Feb 2001
    Location
    Blue Bell, Pa
    Posts
    182

    Resolved [RESOLVED] can only save pictures as "untitled.bmp"

    I upgraded to win7 home premium from vista home premium last Sunday. Today, I try to save a picture and my only choice is titled "unttitled.bmp". Even pictures that I've downloaded and saved before as, for example, 1234.jpg now want to be saved as untitled.bmp. The save as type box only lists .bmp as a choice. Is there some setting I may have changed to only allow me to save pictures as a .bmp? My computer is a Dell 531s with an amd athalon 2.3 4400+, 3g ram and 320 g sata hard drive. I did not have this issue before upgrading to win7. Thanks for all the help!

    Mark

  2. #2
    Join Date
    Sep 1999
    Location
    Dallas, Tx.
    Posts
    20,731
    Which application are you using to open old jpg files with?
    "Imagine a world where dogs took bad owners to the pound."

    http://www.hopeforpaws.org/

  3. #3
    Join Date
    Feb 2001
    Location
    Blue Bell, Pa
    Posts
    182
    Thanks for the reply.

    I can open the old .jpg files ok. It is when I try to save a picture to a folder. If you mean this, I'm use Comcast cable and AOL. I right click on the picture and choose "save picture as". My only choice is untitlted.bmp. No longer does the file name show as a number nor do I have any choices in the "save as type" box other than .bmp. I can rename the "untitled" to whatevewr I want, but can not change, nor do I have a choice to, make it a .jpg. I used to have choices such as .jpg, .gif, etc. Even pictures I have saved previously that were named "(number).jpg", now are named "untitled.bmp". This has started since upgrading to win7.

    A secondary issue I noticed this morning. If I rename the untitled.bmp to, for example, 123.bmp, and I try to save it to a folder that already has a picture named 123.bmp, a box would appear asking to save it, replace it, or save but keep the original 123.bmp. There used to be thumbnails showing both of the 123.bmp I want to save along with the date and file size. Now, this message box isn't showing thumbnails.

    This does the same thing if I use IE8. I googled win7, save, only,.bmp and followed the steps of deleting the temp folder. That didn't help. I also read to go to download program files and delete the "unknown" and "corrupted" folders, but there isn't any folders with those names.

    Is there a setting somewhere that determines how picture file extensions are named? Everything was fine on my computer when I was using vista home ppremium until I upgraded to win7 last Sunday.

    Mark
    Last edited by MG8T7GN; October 29th, 2009 at 06:42 AM.

  4. #4
    Join Date
    Sep 1999
    Location
    Dallas, Tx.
    Posts
    20,731
    Quote Originally Posted by Steve R Jones View Post
    Which application are you using to open old jpg files with?
    Again - When you have a jpg file open and attempt to do a File Save As - what application are you using?
    "Imagine a world where dogs took bad owners to the pound."

    http://www.hopeforpaws.org/

  5. #5
    Join Date
    Feb 2001
    Location
    Blue Bell, Pa
    Posts
    182
    I'm not sure what you mean by 'what application'.

  6. #6
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    12,617
    What application are you saving from (I assume it is a web browser) - IE8, Firefox, Opera, etc.

  7. #7
    Join Date
    Sep 1999
    Location
    Dallas, Tx.
    Posts
    20,731
    Right now the application/program I'm using to type this message is Internet Explorer...

    When I open jpg files I use MS Paint or Windows Picture and Fax Viewer or Windows Photo Gallery etc....
    "Imagine a world where dogs took bad owners to the pound."

    http://www.hopeforpaws.org/

  8. #8
    Join Date
    Feb 2001
    Location
    Blue Bell, Pa
    Posts
    182
    I'm using AOL 9.1. It also happens when I use Comcast Internet Explorer 8. It's not that I can't open whatever .jpg's I already have saved, it's when I try to save a new picture to the my pictures folder that the only choice I have for a file extension is .bmp. Even if I click on the arrow to the right of the .bmp, there are no other choices. There used to be .bmp, .jpg, .gif, and some more I can remember right now. There was no problem before I went to win7.

  9. #9
    Join Date
    Sep 1999
    Location
    Dallas, Tx.
    Posts
    20,731
    In IE - Click on Tools->Internet Options->Delete and then Delete Temp Internet Files andsee if that helps.
    "Imagine a world where dogs took bad owners to the pound."

    http://www.hopeforpaws.org/

  10. #10
    Join Date
    Feb 2001
    Location
    Blue Bell, Pa
    Posts
    182
    It appears that I needed to upgrade to AOL 9.5 from 9.1. Thanks for all the help and suggestions.

    Mark

  11. #11
    Join Date
    Nov 2009
    Posts
    1
    Hi,

    I have the same problem, whenever i try to save a file using internet explorer the only filetype I can choose is .bmp (I sometimes also get the choice .gif, but when I try to save a picture from facebook (https), I only get .bmp. I want JPEG).
    I have deleted all temporary internet files etc. and in settings - advanced the box that says "do not save encrypted files on the disk" is not ticked off.

    I have windows 7 home premium, and acer timeline laptop. Any tips?

  12. #12
    Join Date
    Apr 2000
    Location
    Friern Barnet, London, England
    Posts
    46,401
    Try running Internet Explorer in "no add ons" mode. You'll find it in All Programs>Accessories>System Tools.

  13. #13
    Join Date
    Jan 2010
    Posts
    1
    Hey!
    Sorry to revive a (slightly) old thread. For anyone still looking, here's what Microsoft said about the issue:

    Thank you for this feedback.

    At this time we do not plan on fixing this issue. This issue is not a regression as it also happens in previous versions of IE. We will consider this in a future version of IE.

    Best Regards,

    The IE Team


    It's definitely something that is an issue for me. More often than not I now use an alternate browser because I'd rather not deal with the image saving of IE.
    Well played, Microsoft. Well played.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •