IE8 How Remove Favorites Folder From Favorites
Page 1 of 2 12 LastLast
Results 1 to 15 of 29

Thread: IE8 How Remove Favorites Folder From Favorites

  1. #1
    Join Date
    Jun 2000
    Posts
    646

    IE8 How Remove Favorites Folder From Favorites

    This appears to be the same as the old links folder. But the old registry hack (rename string to blank value) to remove it does not work. It comes right back. How do I remove this folder permenantly? Its a real pain in the ass. Google turns up nothing of value.

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    7,138
    I normally changed it to a hidden folder. Windows really wants to keep putting it back.

  3. #3
    Join Date
    Jun 2000
    Posts
    646
    There must be a way to get rid of this thing.

  4. #4
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    7,138
    If the registry trick didn't work, at least try what I suggested. If you change it to a hidden folder, it won't show up in your favorites list.

    http://www.kellys-korner-xp.com/xp_favorites.htm
    Using File Attributes

    Using Explorer find the location of your Favorites folder (e.g. C:\Documents and Settings\User Name\Favorites) within that folder will be a sub-folder named Links. Select the Links folder and right-click (or secondary click) and select Properties, check the Hidden checkbox and click OK.

    From now on the Links folder should be hidden from the Favorites list. This works for any other folder or link on the favorites menu as well. Note: The Links folder must be manually deleted from the favorites menu. This tweak stops it being automatically recreated.

    Hide the "Links" Folder in Favorites:

    Windows Explorer/Documents and Settings/User Name/Favorites Folder/Right Click Links/Properties/Hidden.

  5. #5
    Join Date
    Jun 2000
    Posts
    646
    Changing the atribute to hidden sort of works and sort of doesn't work. After changing atribute to hidden and editing the favorites to remove it, it goes away and so far has not returned. Normally I have the favorites bar unchecked (I mean what good does it serve anyway?). But just for the heck of it I placed a check by the favorites bar in view to restore the worthless thing and guess what? The favorites bar folder was restored in the favorites folder despite the hidden atribute.

    There has to be a way to kill this thing forever. I am surprised that no one has yet to figure out how to do it.

  6. #6
    Join Date
    Jun 2000
    Posts
    646
    The favorites bar folder returned to my favorites three times despite the hidden attribute. When I look in Docs & Settings it is not there because it is hidden. But this does not stop it from appearing in my favorites.

  7. #7
    Join Date
    Jun 2009
    Posts
    2
    Quote Originally Posted by rwinegar View Post
    The favorites bar folder returned to my favorites three times despite the hidden attribute. When I look in Docs & Settings it is not there because it is hidden. But this does not stop it from appearing in my favorites.
    Hi, Try this: Right mouse click toolbars and take out the tick on 'Favorites bar'
    Open favorites in IE and send the 'Favorites bar' to the 'Recycle bin'.
    If you do not take out the tick in the toolbar, the folder will re-appear.

  8. #8
    Join Date
    Sep 2009
    Posts
    5
    I have tried everything listed here to get rid of that favorites bar with negative results. There must be some way to do it!!! Anybody?

  9. #9
    Join Date
    Oct 2009
    Posts
    1
    1. I'm glad to see there are some people as OCD about this as I am.

    2. Midknyte, you're my hero. I was about to reformat because that damned folder kept showing up, and it didn't before (unless I pressed the right mouse button). Thanks!

  10. #10
    Join Date
    Sep 2009
    Posts
    5

    Favorite bar in Favorites

    I tried all these suggestions and none worked. I never had it checked in tools. Maybe I'm a neat freak but I hate that thing.

  11. #11
    Join Date
    Mar 2007
    Posts
    1,900
    What if you simply delete the folder?? (It should not be re-created)

  12. #12
    Join Date
    Sep 2009
    Posts
    5

    IT ALWAYS COMES BACK...

    Quote Originally Posted by Dude111 View Post
    What if you simply delete the folder?? (It should not be re-created)
    I have tried everything. So have others. It ALWAYS comes back. I even went into the registry and took it out...it comes back. I have followed every tech tip on this site and others with negative results. It ALWAYS comes back!

  13. #13
    Join Date
    Feb 2008
    Posts
    335
    I hardly use IE and never noticed this behaviour before.
    It's very annoying indeed.

    However it is easily solved by creating a GPO.
    - Close all instances of IExplorer.
    - Go to Start > Run and type in gpedit.msc
    - Next go to: User Configuration > Administrative Templates > Windows Components > Internet Explorer
    - Doubleclick Disable Favorites bar and click enabled.
    - Go to Start > Run and type in cmd
    - In the dosbox type gpupdate /force (space between e and /)

    If you open IE8 you will find the Favorites bar in the toolbar greyed out and Add to Favorites bar is no longer present in the Favorites menu.
    You can delete the Favorites bar, it will not return. Ever.
    Last edited by DeP; October 10th, 2009 at 02:03 PM.

  14. #14
    Join Date
    Sep 2009
    Posts
    5

    Got stuck following directions...

    I followed the directions and everything was fine until I got to "window components". The next thing was to be "Internet Explorer" but it did not show up. I did every step over several times but always got stuck in the same place. No Internet Explorer to click on.

  15. #15
    Join Date
    Feb 2008
    Posts
    335
    You should have a template for IE8, this comes with IE8.
    In gpedit.msc, try View > Filter in there UNselect all checkboxes.

    If filter is off and you still have no template for Internet Explorer try to add it.
    Rightclick Administrative Templates and select Add/Remove Template.
    In the next window click Add and select inetres.adm and close the window.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •