[RESOLVED] Firefox Lag...slow typing and mouse scrolling
Results 1 to 15 of 15

Thread: [RESOLVED] Firefox Lag...slow typing and mouse scrolling

  1. #1
    Join Date
    Jan 2008
    Location
    Way down South
    Posts
    4

    Resolved [RESOLVED] Firefox Lag...slow typing and mouse scrolling

    Hello I use Firefox as my browser and it is slow when typing and slow when scrolling with my mouse. IE works great. but I hate IE and all the adds one sees. I updated to the latest version and addons yet it was still the same...Even removed my profile still the same problem. So next I uninstalled Firefox and all addons and reinstalled to an earlier version 2.0.0.4., still the same.

    When this is happing it seems FF itself is frozen all things are slow, like clicking on the bookmarks tab at the top.

    Any ideas what to do...this is also happing on my laptop in another room. Same problem, same internet provider, different computer.

    Windows XP SP2

    Can anyone please help me resolve this issue?

  2. #2
    Join Date
    Dec 2007
    Location
    Daly City, CA
    Posts
    20,797
    Make sure, Firefox is closed.
    Go Start>Run, and type in one of these commands:
    firefox -safe-mode
    "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode

    This is for starting Firefox in Safe Mode, where only default settings are loaded.
    See, if it changes anything.

  3. #3
    Join Date
    Jan 2008
    Location
    Way down South
    Posts
    4
    OK I'll try that!! Thanks for your reply!!

  4. #4
    Join Date
    Jan 2008
    Location
    Way down South
    Posts
    4
    Wow thanks I do believe that has worked!!! I have run it a few times and it is typing and scrolling great!!!

  5. #5
    Join Date
    Dec 2007
    Location
    Daly City, CA
    Posts
    20,797
    Cool.
    Start Firefox normally, then, and disable ALL add-ons (not uninstall, just disable).
    Restart Firefox. Works OK?
    Try to enable add-ons, one-by-one, restarting Firefox every time, until you find, which add-on causes the problem.

    P. S. It may be also corrupted profile issue, but this is gonna be next step.

  6. #6
    Join Date
    Jan 2008
    Location
    Way down South
    Posts
    4
    Good idea!! and again Thanks!! pat pat on the back...even FF's forum didn't fix it!!

  7. #7
    Join Date
    Dec 2007
    Location
    Daly City, CA
    Posts
    20,797
    Bring me some more good news

  8. #8
    Join Date
    May 2011
    Location
    Missouri
    Posts
    1

    Red face Firefox Lag...slow typing and mouse scrolling

    I started Firefox (version 4.01) and disabled my add-ons one by one, restarting after each one. There was no noticeable improvement until I removed http://www.google.com/ig from my home page tabs. This site is continuously updating.

    Marlon

  9. #9
    Join Date
    Aug 2001
    Location
    Belfast, Ulster.
    Posts
    1,823
    Did you notice when the thread was posted ?

    January 29th, 2008, 03:35 PM
    Current PC

    Zoostorm
    Windows 7 Home Premium 64bit, (XP Mode virtual pc enabled)
    WEI 7.4, 7.6, 7.3, 7.3, 5.9
    Intel Core i5-2310, 8GB Ram
    Geforce GTX 550 Ti
    Samsung Syncmaster SA300 23.6" monitor

    Folding@home
    User Name Sintares
    Team guru3d

    You know, there is one word that proves that Rowling writes a better love story than Meyer, and do you know what that word is?

    "Always."

  10. #10
    Join Date
    Apr 2005
    Location
    USA
    Posts
    16,700
    3 years, 3 months, 8 days, 1 hour and 19 minutes later.


  11. #11
    Join Date
    Dec 2007
    Location
    Daly City, CA
    Posts
    20,797
    Some good news, at least

  12. #12
    Join Date
    Apr 2005
    Location
    USA
    Posts
    16,700

  13. #13
    Join Date
    Nov 2011
    Posts
    1
    Hi, was searching on google for a fix to this problem, but Im not sure exactly. Due to the lag being removed when in safe mode but starting in normal mode with no addons on etc its still laggy. Iv tried reinstalling as well. Any ideas or suggestions?

    I know this is the second revival to this thread, sry if that bugs you guys

    Thanks

  14. #14
    Join Date
    Apr 2005
    Location
    USA
    Posts
    16,700
    Quote Originally Posted by FugitiveB42 View Post
    I know this is the second revival to this thread, sry if that bugs you guys
    Why not start your own Thread?

  15. #15
    Join Date
    Mar 2012
    Posts
    1

    Try disabling hardware acceleration.

    Quote Originally Posted by FugitiveB42 View Post
    Due to the lag being removed when in safe mode but starting in normal mode with no addons on etc its still laggy.
    I had the same issue. I disabled hardware acceleration and it fixed the issue for me. Hope this helps you as well.


    Options > Advanced > Un-check hardware acceleration.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •