[RESOLVED] Missing System Restore Tab
Results 1 to 5 of 5

Thread: [RESOLVED] Missing System Restore Tab

  1. #1
    Join Date
    Feb 2000
    Location
    Big Bear Lake, Calif.
    Posts
    4,066

    Resolved [RESOLVED] Missing System Restore Tab

    In System Properties this tab is missing in my own computer. Under Users it says that User is the Administrator and that is me. When I go to System Tools and Restore it says that I do not have sufficent security privileges to restore my system.

    Well who does? I am the only user of this computer. I installed Windows myself and have never seen anything like this.

    I have Googled it but there are about 4 different ways to get it back so they say. But some talk about viruses and non talk about the Security message that I am getting.

    Anyone have this problem?
    Note: My questions may be to help others
    Thanks, JB

  2. #2
    Join Date
    Jun 2005
    Location
    Ft Myers FL
    Posts
    8,518
    Your account named User has Administrator-level privileges but as I understand it that's different from the Administrator account. Either log out and log back in as Administrator, or reboot into Safe mode and select the Administrator account to do what you need to do.

  3. #3
    Join Date
    Feb 2000
    Location
    Big Bear Lake, Calif.
    Posts
    4,066
    I tried to log out and log in and only the User shows up.
    Tried Safe mode and saw Admin and User so I went into Admin and looked at System Properties and still no System Restore.

    I tried to do what various websites said to do like:
    "Click Start, Run and type REGEDIT and press Enter
    Navigate to the following key:
    HKEY_LOCAL_MACHINE \ Software \ Policies \ Microsoft \ Windows NT \ SystemRestore"


    Well I don't have a Windows NT in that catagory.


    Then tried this:
    "Tried using System File Checker. At

    Start/Run type: sfc /scannow"

    Then a couple of other things.

    I don't know why it disappeared. I hardly use this computer at all.
    Note: My questions may be to help others
    Thanks, JB

  4. #4
    Join Date
    Sep 1999
    Location
    Dallas, Tx.
    Posts
    21,522
    The System Restore service does not work correctly in Windows XP
    http://support.microsoft.com/kb/841568/en-us
    "They say "don't try this at home" so I'm coming over to your house to try it."

  5. #5
    Join Date
    Feb 2000
    Location
    Big Bear Lake, Calif.
    Posts
    4,066
    MicroJack tells the wrong path for to show those files called: System Volume Information
    You have to unhide Protected Operating System Files to see that folder show up.

    I didn't do that because I got antzy because I could not download IE7 as well as find my Restore tab. So I reinstalled Windows.

    Hell, I spent 2 hours reading links from Google to try to fix this problem so I figured I may spend another 2 hours trying and trying. So I reinstall Windows brand new and all is well.

    OH, well.
    Note: My questions may be to help others
    Thanks, JB

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •