windows could not finish repairing the problem..... clearing the DNS Cache
Results 1 to 5 of 5

Thread: windows could not finish repairing the problem..... clearing the DNS Cache

  1. #1
    Join Date
    Sep 1999
    Location
    Manchester, Enland
    Posts
    157

    windows could not finish repairing the problem..... clearing the DNS Cache

    Hi all

    My freind is on BT ADSL Broadband. The connection via a router (BT Voyager 210 ADSL Router). The connection is working fine (I'm online now writing this). However, as soon as I try to switch to another router (Billion 802.11g ADSL2+ Router), the connection fails. I have tried the following:

    Start, run cmd. Then in the DOS window I typed ipconfig /renew. It renewed the connection and seemed fine, but still no connection!

    If I click on control panel and on network connections there is a connection there, but still no connection to explorer. I tried to 'Repair' the connection and got the following message:

    Windows could not finish repairing the problem, because the following action could not be completed:
    Clearing the DNS cache

    Is this router ok? The BT that works fine is an ADSL one, and this new one is ADSL2+


    At the moment on this new connection I can see in the network connections box:

    IP Address: 192.168.1.2
    Subnet Mask: 255.255.255.0
    Assigned by DHCP

    This is the connection that IS working!

    So, when I change over to the other router (Billion 802.11g ADSL+2 Router)

    should all this be identical?

    Anybody got any ideas why the DNS cache can't be cleared???

  2. #2
    Join Date
    Apr 2000
    Location
    Friern Barnet, London, England
    Posts
    46,401
    Is the IP address of the new Billion router in the same subnet? In other words, is it in the same 192.168.1.x range?

  3. #3
    Join Date
    Jun 2005
    Location
    Ft Myers FL
    Posts
    8,509
    Seems to me you should type ipconfig /release in the Command window, allowing the DNS cache to clear (you'll get a DNS log full of zeroes); then type ipconfig /renew after swapping the routers.

  4. #4
    Join Date
    Apr 2007
    Location
    Clearwater, Florida
    Posts
    839
    To clear only the DNS cache without touching DHCP or in case you are using a static IP run ipconfig /flushdns from a CMD window.

  5. #5
    Join Date
    Apr 2002
    Posts
    2,122
    Using IPconfig /renew is renewing the computer itself, not the router.

    Try this:
    With the Voyager router connected, http to its management console and release the IP Address it received from your ISP. Connect your Billion router, http to its management console and renew the address (you might not have to renew the address with the Billion router since it will request an IP upon bootup)
    The only barrier to knowledge is the perception that you already have it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •