[RESOLVED] I have dotted horiz lines across part of my screen
Page 1 of 3 123 LastLast
Results 1 to 15 of 35

Thread: [RESOLVED] I have dotted horiz lines across part of my screen

  1. #1
    Join Date
    Nov 1999
    Posts
    388

    Resolved [RESOLVED] I have dotted horiz lines across part of my screen

    Running win xp and currently installed a clean win xp sp2 install. My previous OS was Win Me. I have dotted lines running horiz across part of my screen. I downloaded a newer driver for my Samsung syncmaster 753DF monitor.

    What else can I do? Anything in settings?

    I changed my resol from 1024x768 to 1152x864 to see if it helps. Doesn't help.

    When in explorer to the right of folders I have 9 horizontal light blue lines below each other.

    I have 10 rows across of 9 lines that sometimes come up.

    If I go back up 1 level in Explorer and list what's on C drives it goes away. Then staying in Explorer longer and looking at different directories it'll come back with the blue lines.
    Last edited by COPO; March 21st, 2006 at 11:52 PM.

  2. #2
    Join Date
    Jul 2001
    Posts
    445
    Have you installed the drivers for the motherboard's chipset and for the video card as well?

  3. #3
    Join Date
    Jun 2005
    Location
    Ft Myers FL
    Posts
    8,509
    Try changing the refresh rate, within a 60Hz-85Hz range.

  4. #4
    Nix's Avatar
    Nix is offline Aka: Nix*, NNiixx, Nix23
    Join Date
    May 2001
    Location
    Sydney, Australia
    Posts
    8,255
    Does sound like a video card issue.

    Any chance of system specs and a screen shot.

  5. #5
    Join Date
    Nov 1999
    Posts
    388
    I haven't tried looking for a driver for the video card other than what came with XP.

    CRT refresh rate is at 60HZ.
    I'll post pics up when I get some of my Programs reloaded. Slow process.

    I have the CD that came with the monitor when I had Win Me.
    1. Would that driver work or does XP need a newer one? I updated it yesterday with a date of 2002. The original one was 2001 with Win Me.

    2. What section in the Everest report would the video card be in? Is it the Display: Video Adapter or Video Adapter Manufacturer:

    The motherboard is too old to update. There is no XP driver just Win 2000.

    My Motherboard
    CPU Type Intel Pentium 4, 1500 MHz (15 x 100)
    Motherboard Name Intel Garibaldi D850GB (5 PCI, 1 AGP, 4 RIMM)
    Motherboard Chipset Intel Tehama i850.

    This was covered by Nick in another post I had about a larger HD I was thinking of getting for my Prim drive but I left the 30 GB HD in just for XP since I have a 160 GB USB external drive for my files.
    Last edited by COPO; March 22nd, 2006 at 10:04 AM.

  6. #6
    Join Date
    Jun 2005
    Location
    Ft Myers FL
    Posts
    8,509
    LCD is best at 60. CRT depends on a few things, try 70,75 or 85 Hz and use the best one.

  7. #7
    Join Date
    Nov 1999
    Posts
    388
    Will do...thx how about this?
    2. What section in the Everest report would the video card be in? Is it the Display: Video Adapter or Video Adapter Manufacturer:
    Last edited by COPO; March 22nd, 2006 at 04:32 PM.

  8. #8
    Join Date
    Nov 1999
    Posts
    388
    any 1 ?

  9. #9
    Join Date
    Apr 2000
    Location
    Friern Barnet, London, England
    Posts
    46,411
    Display>Windows Video

    and

    Display>PCI / AGP Video

  10. #10
    Nix's Avatar
    Nix is offline Aka: Nix*, NNiixx, Nix23
    Join Date
    May 2001
    Location
    Sydney, Australia
    Posts
    8,255
    Haven't got Everest installed at work (network) but if you just start opening every tab sequentially down the page you will come to one that says GPU and that has your vid card info

  11. #11
    Nix's Avatar
    Nix is offline Aka: Nix*, NNiixx, Nix23
    Join Date
    May 2001
    Location
    Sydney, Australia
    Posts
    8,255
    Beaten again. SS stop answering the same posts as me minutes before me. LOL

  12. #12
    Join Date
    Nov 1999
    Posts
    388
    thx guys

  13. #13
    Join Date
    Nov 1999
    Posts
    388
    What I have

    Device Description Device Type
    ATI Rage128 Pro AGP4X TMDS Video Adapter

    ATI Rage128 Pro 3D Accelerator

    Field Value
    Video Adapter Properties
    Device Description Rage Fury Pro/Xpert 2000 Pro (Microsoft Corporation)
    Adapter String Rage Fury Pro/Xpert 2000 Pro Display Adapter
    BIOS String BK3.0.1 VR001.001.003.001.002.026 pfukk1x.3
    Chip Type Rage128 PRO (AGP 4X)
    DAC Type Internal DAC (350Mhz)
    Installed Drivers ati2dvaa (6.13.10.5019)
    Memory Size 32 MB

    Field Value
    Company Name ATI Technologies Inc.
    Product Information http://www.ati.com/products/gamer.html
    Driver Download http://www.ati.com/support/driver.html


    So what do I pick on the RAGE 128/128 PRO

    1. Windows XP Display Driver build 6.13.3279
    or
    2. ATI Multimedia Center 7.2 - English

    So if I'm looking at this correct it's this
    Filename: wxpr1286133279.exe

    or

    Filename: MMC72noDVD.exe

    or both?


    1/2 of my screen looks like this from time to time

    Last edited by COPO; March 22nd, 2006 at 11:45 PM.

  14. #14
    Join Date
    Apr 2000
    Location
    Friern Barnet, London, England
    Posts
    46,411
    You want the "Windows XP Display Driver build 6.13.3279". The Multimedia Centre is almost certainly optional and it would be better not to install it for the moment.

  15. #15
    Join Date
    Nov 1999
    Posts
    388
    ok, thx Nick, I'll let you know the results.

    Mark

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •