Pop3 server not responding after 60 sec.
Results 1 to 6 of 6

Thread: Pop3 server not responding after 60 sec.

  1. #1
    Join Date
    Jul 2002
    Location
    Worcester UK
    Posts
    192

    Angry Pop3 server not responding after 60 sec.

    I have just purchased a new Vaio.
    Emails worked for 4 days only, then stopped. I only ever get the above message, plus, after timed out:-
    Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19.

    I use exactly the same software and ISP accounts on my desktop and do not have a problem.
    I am using the laptop now, so there is no problem with the connection.
    I have had loads of email problems over the years and always sorted them. this one bugs me.
    Can anyone help please?

  2. #2
    Join Date
    Jul 2004
    Location
    North West England.
    Posts
    9,570
    Desktop:I5 2500K|Asus P8Z68-V|8GB Corsair Vengeance|1280MB Nvidia 560 TI PE|1TB Seagate/60GB OCZ SSD|LG Blu-ray Writer|Corsair 750W
    27" iMac:I5 2500S|12GB Crucial DDR3|ATI 1GB 6970|1TB|Superdrive|Mighty Mouse

  3. #3
    Join Date
    Jul 2002
    Location
    Worcester UK
    Posts
    192
    thank you.
    I will try the earthlink method first as it seems the most appropriate.
    I will report my result.

  4. #4
    Join Date
    Jul 2002
    Location
    Worcester UK
    Posts
    192
    Problem solved!
    Timed out because of Norton Security 2005. I have to turn it off in order to send and receive emails. I cannot see anyway to make this automatic.
    Does anyone know? Thanks

  5. #5
    Join Date
    Jul 2004
    Location
    North West England.
    Posts
    9,570
    Glad you found out the problem, i think you can uninstall the Anti-Spam bit of Norton from Control Panel|Add/Remove, if not try navigating through this and play with the settings:

    Open Norton Internet Security
    On the Options menu, click Norton Antivirus
    In the Norton AntiVirus Options window under Internet, click Email
    Under What to scan, uncheck Scan outgoing email (Recommended)
    Click OK
    On the Options menu click Norton Internet Security
    On the Email tab, under Email scanning, uncheck Tray icon
    Under Email scanning, uncheck Progress Indicator
    Click ok
    On the Options menu click Norton AntiSpam
    On the left side of the window, under Email, click Filtering
    Uncheck Use outgoing email to improve Norton AntiSpam filtering (recommended)
    Click OK
    On the main Norton screen, disable Privacy Control.


    Liam
    Desktop:I5 2500K|Asus P8Z68-V|8GB Corsair Vengeance|1280MB Nvidia 560 TI PE|1TB Seagate/60GB OCZ SSD|LG Blu-ray Writer|Corsair 750W
    27" iMac:I5 2500S|12GB Crucial DDR3|ATI 1GB 6970|1TB|Superdrive|Mighty Mouse

  6. #6
    Join Date
    Jul 2002
    Location
    Worcester UK
    Posts
    192
    Thanks, I tried everything. I couldn't find an automatic way of disableing the security, just while I was receiving mail.
    I find that the best method, is to use a manual timed "Security off" setting each time I use email. This is easily done by clicking on the Norton icon to make the setting, just [U]before opening the email program.
    Thank you again for your helpfull suggestions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •