Thumbnails do not display in Explorer
Results 1 to 3 of 3

Thread: Thumbnails do not display in Explorer

  1. #1
    Join Date
    Oct 2002
    Location
    Coventry, UK
    Posts
    224

    Question Thumbnails do not display in Explorer

    Hi there - thanks for helping.

    I have read a thread on this forum about this problem, and have checked out Microsoft, but still can't work out what to do.

    In Explorer, if I select the view setting to be 'Thumbnail', it just shows a large blank square with the JPEG (or any other image file) icon in. The thumbnail is not displayed on the left, either, when I select the image file.

    I have checked to see if the registry entry (below) exists for image file types, and it does.

    HKEY_CLASSES_ROOT\<file type>\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}

    I am running Windows 2000 SP4 on a computer at work.

    Many thanks,

    Chris Thorn

  2. #2
    Join Date
    Jan 2002
    Location
    Mentor, Ohio USA
    Posts
    778
    Don't remember exactly where I picked this up, but it happened to me a while back and it cured the problem (think it was the Microsoft site).

    Cannot View Thumbnail Image
    The information in this article applies to:
    Microsoft Windows 2000 Server
    Microsoft Windows 2000 Professional
    IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
    Q256986 Description of the Microsoft Windows Registry
    SYMPTOMS
    When you open a folder that is configured to show a thumbnail view of .jpg files, you may see an outline of the thumbnail and a small program icon where the image should be displayed.
    CAUSE
    This issue can occur if you uninstall Microsoft Photo Editor that is installed with Microsoft Office 97 Professional.
    RESOLUTION
    WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

    To resolve this issue, use Regedit to associate the .jpg file extension in the registry:
    1. Click Start, click Run, type regedit in the Open box, and then click OK.
    2. Locate and click the HKEY_CLASSES_ROOT\.jpg registry key.
    3. Right-click the HKEY_CLASSES_ROOT\.jpg registry key, point to New, and then click Key. Name the new key ShellEx.
    4. Right-click the ShellEx registry key that you created, point to New, and then click Key. Name the new key {BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}.
    5. Click the {BB2E617C-0920-11d1-9A0B-00C04FC2D6C1} registry key that you created, right-click the Default value in the right pane, click Modify, and then type the following value data in the Value data box:
    {7376D660-C583-11d0-A3A5-00C04FD706EC}
    STATUS
    Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
    REMEMBER TO ALWAYS BACKUP ANY REGISTRY SETTINGS YOU WANT TO ALTER

    Hope this helps.........
    Please post back so others can benefit also........

    Later
    John Steven

    "The only stupid question is the one you don't ask"

  3. #3
    Join Date
    Oct 2002
    Location
    Coventry, UK
    Posts
    224

    Thumbs up Thanks so much!

    Thank you very much indeed! That solution works fine now!

    Regards,

    Chris Thorn

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •