Router stops connecting to net with Cox cable
Results 1 to 7 of 7

Thread: Router stops connecting to net with Cox cable

  1. #1
    Join Date
    May 2002
    Posts
    104

    Router stops connecting to net with Cox cable

    I just moved from Atlanta to Las Vegas. I was running a home network in Atlanta with a Netgear Wireless G router and Comcast cable as my broadband provider. No problems in Atlanta.

    After my cable and internet were hooked up here in Vegas connecting directly to the cable modem wired was fine. When I hooked up the Netgear router a curious thing happened. If a ran an ethernet cable from the router to my laptop it connected fine. When I unplugged the cable to go wireless, I could see a connect icon in the tray which indicated an excellent connection to the router. However, when I opened my browser nothing worked. I got that awful can't connect page.

    Cox cable was no help saying they did not support routers and told me to call Netgear. I ended up having to pay a premium fee but somehow the tech got it to work. He made me reset the router and pull the plug while continuing to press the reset button. He said the techs told him something about the capacitors. It worked temporarily and then stopped. Figuring it was a defective router I bought a D-Link router to try and it seemed fine. Suddenly while surfing it just now internet access stopped again even though the connection to the router was great. I unplugged both the router and the cable modem and then plugged them back in again. Now it works again????

    So what's wrong? Is it Cox cable's broadband? Is it incompatible with networks and broadband? Is it my laptop or settings? What d I do? Help!!!!

  2. #2
    Join Date
    Jul 2002
    Location
    Arlington, Tx
    Posts
    368
    just re-read ur post, if it works sometimes, below info probably will not help.

    something else to try, you may need to clone the mac address of the pc they originally hooked cable up to, to your router.

    couple if things to try

    1. make sure if encryption is on the main PC, that the laptop has the encryption code.

    2. try going to dos and doing a ipconfig /renew

  3. #3
    Join Date
    Mar 2000
    Location
    The Quahog State, USA
    Posts
    1,468
    Running XP? You could try this:

    Go to Control Panel.
    Choose Administrative Tools.
    Select Services. A two-pane window comes up.
    In the right-hand pane, scroll down and click Wireless Zero Configuration.
    Click Stop the Service. A progress bar may come up briefly.
    Click Start the Service. Again, a progress bar may come up.
    Close the Services window.

    I've never tried it, but it was featured in a Wired News article.

  4. #4
    Join Date
    May 2004
    Location
    Colorado, USA
    Posts
    230
    As for Dickster's post - that's very good advice. That service can cause havok - especially if there is another WAP close to you. Just remember that you need to manually define the SSID on your laptop when you turn off that service.

    If it's an intermitent problem and your wireless signal is reading "strong" I would have to say that it's either a bad router or your cable modem isn't recieving a good quality signal. The next time you call Cox ask them to check the downstream/upstream SNR and the upstream/downstream power.

    (you can sometimes check this yourself by entering http://192.168.100.1 into your browser. Some ISP's turn this feature off on the cable modem though.
    CataclysmCow

  5. #5
    Join Date
    May 2002
    Posts
    104
    Thanks for the advice. Just after posting my internet connection again went down. After I rebooted the cable modem and router I'm connecting to the internet again. Since the problem has persisted through two different routers I guess the routers aren't the problem. Could it be the cable modem? It's a Toshiba that's worked fine until now?

    Since we've just moved I haven't yet unpacked my main computer. I've used the laptop only to connect to the net. When I've configured the two routers I've connected the laptop to the router via ethernet. It's when I unplug the ethernet and go wireless I have the connection vanish despite the fact the connection between laptop and router maintains a strong signal and good speed indicator.

    With regard to the advice re the Wireless Zero Configuration service, I am to turn it off and then on, not keep it off right? Also, all my hardware (and software setup) worked fine in Atlanta. Why is this now happening with a new cable service in a different city with all the same hardware?

  6. #6
    Join Date
    Feb 2009
    Posts
    1

    Wireless disconnects randomly with Cox Cable

    I've used a NetGear and a Linksys wireless router with Cox Cable and both of them exhibit the same behavior: you connect using the wireless connection and you're fine for 10-20 min. Then, for no reason, you're disconnected. It then takes much longer than normal to connect to the wireless router than it did with AT&T. I never had this problem with SBC or AT&T with the same routers. There may be some issue with the cable modem getting a new IP or something that freaks out the router. It's as if you have to do a full release and renew each time this happens. When you're wired, though, this isn't a problem. I stay connected for days on end. Is there a specific router that works better with Cox? Again, this is an issue that happens several times each day and isn't something you can fix by just turning off the router. It's constant. If it was once a week, then it's fine but this is every day, every hour, on a regular basis. Since I do demos from home using goto meeting, I can't have my router going up and down on me every hour. Any suggestions on how to make it stop the random behavior? I know how to get it back when it goes down. That's not the problem. The problem is the fact that it keeps going down and why it keeps doing that.

  7. #7
    Join Date
    Apr 2000
    Location
    Elma,Wa.
    Posts
    50,171
    Lat post June 14th, 2004, 09:31 AM

    I figure the problem has been fixed by not.
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •