Can't read my pictures from my camera to my PC
Results 1 to 5 of 5

Thread: Can't read my pictures from my camera to my PC

  1. #1
    Join Date
    May 2001
    Location
    Toledo Oh USA
    Posts
    518

    Can't read my pictures from my camera to my PC

    I have Canon camera A40 and WIN ME which works fine. When I try to view my pictures that I took from my camera to the computer using a USB port,I get an error code OX8004b55.. It tells me to restore my data base which I try to do but it won't work. The program worked OK a couple of weeks ago. I can view my pictures when I put the chip in the USB reader\writer. to my computer. I considered reinstalling my CD---but if I do will it delete all the pictures that I have installed in the program. It will be a pain in the butt to download the pictures again.

    Thanks
    Burt

  2. #2
    Join Date
    Jun 2002
    Location
    norfolk Va.
    Posts
    235
    Delet the driver for your camera and than plug in the camera and let the computer reset the driver as if it was a new item.
    KennJ

  3. #3
    Join Date
    Jul 2002
    Location
    Worcester UK
    Posts
    192

    Unhappy USB problem

    I am having a similar problem with my Sony S85 digital camera.
    I installed the USB driver on my desktop computer, over a year ago and it works fine. I cannot get it to work on my laptop, using the same OS (ME). I have followed the install directions, to the letter, but Widows add hardware wizard cannot find it. It shows as Other devices Sony DSC-USB, but indicates that it is not working properly. I remove it and do all the book says and try again. Always the same result! According to the device manager on the desktop, the Sony USB driver is listed under USB Controllers and is working properly, but I cannot get it to list with others (Webcam works fine), under the same heading.
    Sony were no help, they suggest a USB controller upgrade may be required, but no help on how to do this, or take the camera to a Sony dealer for checking and even take the computer to a computer expert to check it over.
    Has anyone had a similar problem?

  4. #4
    Join Date
    May 2001
    Location
    Toledo Oh USA
    Posts
    518
    For my Canon camera--I went to their site and I D\L the update and it works OK.
    Burt

  5. #5
    Join Date
    Jul 2002
    Location
    Worcester UK
    Posts
    192

    Unhappy

    I will try that Burt. I did first install the driver that I obtained from the Sony site, it didn't work. I then found the driver disk that I had with the camera and installed that, first using device manager to remove the other. May be it was corrupt and had not installed correctly and therefore not removed entirely.
    Don't know how I can sort that one out?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

×
We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.