How to disable those winxp sticky keys!!!!??
Results 1 to 7 of 7

Thread: How to disable those winxp sticky keys!!!!??

  1. #1
    Join Date
    Feb 2000
    Location
    Netherlands
    Posts
    396

    Angry How to disable those winxp sticky keys!!!!??

    It's driving me nuts!! I have a game where I need to press "shift" key alot of times and every time this stupid sticky keys menu pops up and I get back to the desktop asking to use sticky keys... I don't want this at all!

    How can I remove sticky keys or make sure I can press 100 times shift after eachother,without this sticky keys popup!??

    gezzz..

  2. #2
    Join Date
    Apr 2000
    Location
    Friern Barnet, London, England
    Posts
    46,362
    Go to Control Panel>Accessibility Options>Keyboard>Sticky Keys and uncheck "Use sticky keys".

  3. #3
    Join Date
    Jan 2001
    Location
    Johnson City, TN
    Posts
    1,510
    I turned off all the accessibility options... I don't know why MS has so many of them enabled by defauly, seeing as how most of us don't need them
    Never do today what you can put off until tomorrow.

  4. #4
    Join Date
    Feb 2000
    Location
    Netherlands
    Posts
    396

    Unhappy ????????

    The strange part is.... non of them are selected!

    Use sticky keys is unselected as well as all other.... any other suggestions???

    I get the message:

    StickyKeys:
    Pressing the Shift key 5 times turns ON stickykeys.. Stickykeys lets you use the shift, ctrl, alt or windows logo keys by pressing one key at a time.

    To Keep stickykeys on, click OK
    To cancel stickykeys, click cancel
    To deactivate the key combination for stickykeys, click settings..

    I don't want sticky keys to go on by pressing shift key!!?

    Also, I've checked the settings tab, but couldn't find a way to disable the shift key... any more suggestions please ?
    Kind Regards,

    - Dirk -

  5. #5
    Join Date
    Apr 2000
    Location
    Friern Barnet, London, England
    Posts
    46,362
    OK, try goint to the Accessibility Options>Keyboard, click the Settings button on Sticky Keys and uncheck "Use Shortcut". I just tried it with mine and that seemed to work.

  6. #6
    Join Date
    Feb 2000
    Location
    Netherlands
    Posts
    396
    that's it.. great thanks man!
    Kind Regards,

    - Dirk -

  7. #7
    Join Date
    Feb 2001
    Location
    Adelaide, South Australia
    Posts
    6,447
    Originally posted by Dr.Gibbs
    I don't know why MS has so many of them enabled by defauly, seeing as how most of us don't need them
    Probably because the people who do need them would have trouble getting to the options without them...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •